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About this Guide
This guide is intended for administrators and users of the AXIS Camera 
Station, and is applicable for software release 3.11. It covers the 
configuration of AXIS Camera Station Server and AXIS Camera Station 
Client as well as instructions for using and managing the AXIS Camera 
Station on your network. Later versions of this document will be posted 
to the Axis Website, as required. See also the product’s help pages.

Safety Notices Used In This Manual
Important! - Indicates a hazard that can seriously impair operation. 
Do not proceed beyond the above notice until you have fully understood 
the implications.

Intellectual Property Rights
Axis AB has intellectual property rights relating to technology 
embodied in the product described in this document. In particular, and 
without limitation, these intellectual property rights may include one or 
more of the patents listed at http://www.axis.com/patent.htm and one 
or more additional patents or pending patent applications in the US and 
other countries. 

Legal Considerations
Camera surveillance can be regulated by laws that vary from country to 
country. Check the laws in your local region before using this product 
for surveillance purposes.

Liability
Every care has been taken in the preparation of this manual; Please 
inform your local Axis office of any inaccuracies or omissions. Axis 
Communications AB cannot be held responsible for any technical or 
typographical errors and reserves the right to make changes to the 
product and manuals without prior notice. Axis Communications AB 
makes no warranty of any kind with regard to the material contained 
within this document, including, but not limited to, the implied 
warranties of merchantability and fitness for a particular purpose. Axis 
Communications AB shall not be liable nor responsible for incidental or 
consequential damages in connection with the furnishing, performance 
or use of this material.

Trademark Acknowledgments
Internet Explorer, Linux, Macintosh, Microsoft, Mozilla, Netscape 
Navigator, OS/2, UNIX, Windows, WWW are registered trademarks of 
the respective holders. Java and all Java-based trademarks and logos 
are trademarks or registered trademarks of Sun Microsystems, Inc. in 
the United States and other countries. UPnP is a certification mark of 
the UPnPTM Implementers Corporation. Axis Communications AB is 
independent of Sun Microsystems Inc.

Axis Customer Services
Should you require any technical assistance, please contact your Axis 
reseller. If your questions cannot be answered immediately, your 
reseller will forward your queries through the appropriate channels to 
ensure a rapid response. If you are connected to the Internet, you can:
• download user documentation and software updates
• find answers to resolved problems in the FAQ database. Search by 

product, category, or phrases
• report problems to Axis support staff by logging in to your private 

support area visit the Axis Support Web at www.axis.com/techsup/
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AXIS Camera Station - Minimum Recommended Requirements

Minimum Recommended Requirements

For best performance and stability these minimum requirements must be met. 

Hardware Client PC:

• Windows Vista Business, XP Professional 
• Windows Media Player 11 
• CPU: Intel Pentium 4 or higher, 2 GHz 

(Intel Core 2 Quad recommended for larger systems) 
• RAM: 1 GB (4 GB recommended for larger systems) 
• Screen: 1024 x 768
• Graphics card with DirectX 9.0c; Onboard video memory of 256 MB 

Important! Use latest graphics card driver.

• Microsoft .NET runtime environment (included in installation package)

Hardware Server PC:

• Windows Vista Business, XP Professional, Server 2008, Server 2003
• CPU: Intel Pentium 4, 2 GHz (Intel Xeon recommended for larger systems) 
• RAM: 1 GB (4 GB recommended for larger systems) 
• Microsoft .NET runtime environment (included in installation package) 

Network:

• 100 Megabit Network  
(Gigabit Network recommended for larger systems) 

Hard disk configuration:

• At 30 fps in VGA up to 15 cameras per hard disk

Note: Make sure to always have the latest service packs installed on your system.



AXIS Camera Station - Introduction
Introduction

AXIS Camera Station is a complete monitoring and recording system for up to 50 cameras. It is comprised of AXIS Camera 
Station Server, which handles the communication with the cameras/video encoders and recordings, and AXIS Camera Station 
Client, which enables remote viewing and control from anywhere on the Internet or corporate network. AXIS Camera Station 
One has all the basic features of AXIS Camera Station for one camera/video channel.

This chapter provides a brief description of AXIS Camera Station Server and AXIS Camera Station Client workspaces, tools and 
menu options. For a more detailed description of buttons and menu items, refer to the context-sensitive Help. To add your 
cameras and video encoders, see How to..., on page 22 for detailed instructions. 

AXIS Camera Station Client AXIS Camera Station Client

AXIS Camera Station Server

AXIS Camera Station Server

AXIS Camera Station Server handles all communication with the cameras that are included in the system. It also handles 
recordings, events and user management in the system. Once AXIS Camera Station Server has been installed on your 
computer, the Service Control allows you to start and stop the server as well as modify server settings if needed. If AXIS 
Camera Station Server and any cameras in the system are separated by a proxy server, you may need to open the Service 
Control to manually enter the appropriate proxy settings. See AXIS Camera Station Service Control Help for more information. 

An icon in the system taskbar shows if the service has stopped , or is running . To modify server settings you can 
double-click the icon to open AXIS Camera Station Service Control, see  AXIS Camera Station Service Control, on page 40 and  
AXIS Camera Station Service Administration, on page 43.
5
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AXIS Camera Station Client

The user interface is developed with a focus on ease-of-use and intuitive handling with navigation tools providing quick 
access to cameras and recording in the system. AXIS Camera Station is divided into five areas called workspaces. They are 
Start page, Live View, Recordings, Logs and Configuration.

Recording IndicatorToolbarMenu

Links to 
Work- 
spaces

View 
Groups

Alarm logAudio & PTZ Controls, 
Camera Status

Camera 
Views

Alarm procedure, Acknowledge alarm, Playback

Menu items

File

Disconnect - Disconnects AXIS Camera Station from the server. Connect to AXIS Camera Station dialog automatically 
becomes active.

Exit - Disconnects and closes AXIS Camera Station application. 

Edit

Menu items become active in Live View for editing Views. 

Add View Group - Adds a new group folder in a selected views folder.

Add Split View - Opens a dialog to add a split view to a selected group.

Add Sequence - Opens a dialog to add a sequence view to a selected group. A Sequence view automatically switches 
views between chosen cameras included in your AXIS Camera Station.

Add Map - Opens a dialog to add a map to a selected group. A map is an imported image on which cameras and view 
groups can be placed. 

Edit View - Opens a dialog to edit the selected view, group or sequence.

Remove View - Removes the selected view, group or sequence from AXIS Camera Station.
6
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View

Navigates to Start Page, Live View, Recordings, Logs, and Configuration workspaces. While in Live View menu items Full 
Screen, Refresh Live View, and Stop Live View become active.

Actions

Record Manually - Opens a dialog to start and stop manual recordings. 

I/O Monitoring - Opens a list of Input/Output ports available to the user in the cameras added to AXIS Camera Station 
with their current status. See Add Inputs and Outputs, on page 29. 

Configuration

Add/Edit Cameras - Add, edit or remove cameras in AXIS Camera Station.

Live View Settings - Set camera profiles for format, resolution, compression, frame rate and audio (if available) for live 
viewing.

Recording Settings - Set up recording settings for one or more cameras for manual, continuous and motion detection. 
For more options and better flexibility use Event Configuration instead.

Event Configuration - Event Configuration Wizard steps you through setting up triggers and actions in AXIS Camera 
Station. 

System Alarm - Enable e-mail notification on system alarms. Add and remove e-mail recipients. 

User Permissions - Activate security and set user and group permissions for viewing, recording, access to input/outputs, 
pan/tilt/zoom (PTZ) functionality and audio.

Recording Storage - Define where to store recordings and how much of the disk to use.

I/O Settings - Add, edit or remove available I/O ports and their settings.

PTZ Settings - Add and remove PTZ preset positions.

Schedules - Add or remove time tables used in the Event Configuration Wizard and Camera Recording Settings. 

Bookmarks - Play, edit and remove bookmarks.

Options

Set Master Credentials - Enter an administrator user name and password to access multiple cameras.

Log Settings - Specify number of days to save logs.

SMTP Servers - Set up one or more SMTP servers to enable AXIS Camera Station to send e-mail messages.

Licenses - Add, register and activate licenses for Axis network cameras.

Install Decoders - If you are running AXIS Camera Station in Licensed version, installation of missing decoders can be 
done easily through this menu item.

Customize - Customize the look of AXIS Camera Station at Startup, Playback options, where to save snapshots and the 
sound played when an alarm occurs. 

Help

Help - Displays help.

Online support - Opens the AXIS Camera Station support web page in your Internet browser. Your computer must be 
connected to the Internet for this menu option.

Configuration Sheet - Compiles a report in HTML format containing an overview of the system configuration. This 
includes general configuration information, camera, recording, storage and event configuration settings. This report is 
useful in support issues.

Server Report - If you are in need of support, this option prepares a .zip file containing parameter and log files that 
should be sent to Axis Support for analysis of your system.

About - Information about this product.

For a complete description of menu items and toolbar buttons see the AXIS Camera Station Help files.
7
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Alarm log
At the bottom of workspaces Live view and Recordings is a list of server alarms. The alarms are listed by date/time, a title and 
a description of the alarm. See Alarms, on page 16, for a description of the toolbar buttons on the right-hand side of the list. 
8



AXIS Camera Station - Workspaces
Workspaces

For easy navigation, AXIS Camera Station is divided into workspaces that can easily be accessed by simply clicking on the 
navigation button in the toolbar or under the menu item View.

Start page

The Start page gives you a quick overview and what’s new in AXIS Camera Station.

Live view

Provides a single interface to organize and monitor Axis network cameras and video encoders on your network. From Live view 
workspace you can set up view groups, record, and control the cameras’ audio and pan/tilt/zoom.
9
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View groups
View groups is divided into four parts; Auto Views, My Views, Shared Views and Camera Views. For instructions on setting up 
custom views in My views and Shared views see Create views, on page 23 in the How to section.

Auto Views - Live views from cameras and video encoders are automatically added here as they are added to AXIS 
Camera Station. 

My Views - Views can be custom designed by the current user to be viewed by the current user.

Shared Views - Views created by an administrator or operator that are accessible by all users.

Camera Views - Includes a list of all the cameras and video encoders added to AXIS Camera Station. Click a specific 
camera to open its Live View. For information on how to add devices to the system, see page 22.

View group types

Split Views - Set up split views in Live View to meet your needs.

Sequences  - Set up sequences with a unique combination of camera views, split views and maps, and with variable 
dwell times. Sequences are also called salvos. 

Maps  - Arrange views (camera views, split views, sequences and maps) on imported maps. 

For instructions on how to add split views, sequences and maps to My Views and Shared Views, see page 23.

Tools

Audio

Includes Master Volume and Mute controls for cameras with audio capability. A volume control becomes visible and active for 
individually selected cameras that have audio capability. 

To activate a volume control in the Live view image, place the mouse cursor over the desired camera’s live view image and an 
overlay control appears.

Notes: •  The audio controls will be inactive but visible in Tools and will not appear in the image if the user does not have 
proper authority for audio, seeUser permissions, on page 39. 

•  Audio is not available in M-JPEG streams. 

Audio control in imageDigital PTZ control

Manual recording button

Master 
audio 
control
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PTZ Controls

AXIS Camera Station has two types of pan/tilt/zoom (PTZ) controls; Mechanical and Digital. Mechanical is for PTZ cameras, 
while Digital can be used for both mechanical PTZ cameras and cameras that do not have this support. 

Mechanical - PTZ cameras can be controlled with the PTZ Control panel. Select a PTZ 
camera by clicking in its Live View.  
 
The camera can now be directed to move according to the buttons clicked on in the PTZ 
control. The center buttons "+" zooms the view in and "-" zooms the view out again. To direct 
the camera using the mouse’s cursor, click in the image to direct the camera and use the 
scroll wheel to zoom in or out.

Presets - Preset positions that were set up in the camera and/or in AXIS Camera Station are 
included in the drop-down list. 

Digital - If the selected camera does not have mechanical 
PTZ support, use the digital PTZ tool to pan, tilt and zoom in the live view image. Click in the 
camera's live view and then either the zoom in or out buttons represented by magnifying 
glasses. Use the navigation box that appears in the lower right-hand corner of the live view 
or the red navigation box in the PTZ controls to pan and tilt in the live view image. Click on 
the navigation box and with the left mouse button pressed drag the box to the desired 
location in the image. It is also possible to a zoom in the image using the mouse wheel.  
 
 

Note: Pan, tilt and zoom can also be achieved by clicking in the image and navigating the camera with the cursor and zoom-
ing in and out with the mouse’s wheel. For information on using the AXIS 295 Surveillance Joystick see page 21.

Camera status

Information about the camera, connection and recording status.

Area zoom
Magnify a selected area in the image. To zoom in, click in the middle of the area to be magnified, hold down the left mouse 
button and draw a rectangle surrounding the area. Right-click to zoom out. 

Recording indicators
Different color indicators appear in the upper right hand in the live view image to signifying recording. 

• Yellow - Manual recording in progress. 
• Red - Motion detection or event recording in progress. 
• Blue - Continuous recording in progress. 

Indicator
11



AXIS Camera Station - Workspaces
Recording and Playback

Recording Search
Search for continuous, manual, motion detection or event recordings from one or many different cameras in a desired time 
interval. AXIS Camera Station also features 4-camera playback, which allows you to view simultaneous recordings from up to 
four different cameras to get a comprehensive picture of an event

List

Play Export

Thumbnail representations of recordings

Search 
criteria

Lock

 of recordings

To search and play recordings from the List: 

1. Choose either All cameras or Selected and click Cameras to find recordings from one or more specific cameras.

2. Select the Start and End date under Time Interval. To search for all recordings, clear the start and end date fields 
by clicking in the field and pressing the delete key. 

3. Click Search and a list of found recordings appears. 

4. Double-click on the list item or select the item by clicking on it and click the play button to view. To view more 
than one recording at the same time, select the desired recordings, while holding down either the Shift or the Ctrl 
key and click the play button.

To enable/disable thumbnail representation pictures go to Options > Customize > Recording Search.

Export selected recordings

To export a recording in .asf format. 

1. Click Browse to navigate to the place to send the recording, or select Burn recording(s) to CD-R/CD-RW.

2. Check Include setup file for codecs, if the setup file for the decoder should be sent with the file.  
Note: This option is not available for Demo or AXIS Camera Station One versions.

3. Check Create playlist if a playlist for Windows Media Player should be created.
12
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4. Check Add digital signature if a digital signature should be included. Select Include AXIS File Signature Tool to 
include a signature tool to verify the digital signature. 

5. Click Export.

To export part of a longer recording, using the timeline function, zoom in on the portion of the recording or under Time 
Interval enter the desired start and end time of the recording and click the search button again and then click Export. 

AXIS File Signature Tool is used to verify that recording files have not been tampered. Open the tool from Start > All 
Programs > AXIS Camera Station 3 > AXIS Camera Station Tools. For more information, see the AXIS File Signature Tool 
Help. 

Timeline

The search results can also be viewed in a timeline presentation. Follow the recording search steps under List of recordings 
and click the Timeline 

Toolbar

Search 
criteria

tab. 

Recordings are color coded:

• Red - Motion detection recording 
• Yellow - Manual recording 
• Blue - Continuous recording

Timeline toolbar

A toolbar appears at the top of the search dialog with buttons to navigate the results.

Play - Play selected recording. 

Export - Export to an .asf file. See Export selected recordings, on page 12.

Zoom in - Zoom in on an area in the timeline.

Zoom out - Zoom out of an area in the timeline.

Select zoom area - To zoom in on a period of time, click this button and then select the desired time in the 
timeline. 

 Pan left/right - Pan or move left and right in the timeline. 

Playback will also start by double-clicking the recording. To view recordings from more than one camera, select the desired 
recordings by clicking on the rows, while holding down either the Shift or the Ctrl key and click the play button.
13



AXIS Camera Station - Workspaces
Playback
How to start playback:

1. To start recordings from a specific time click at the top of the timeline.

2. A red line appears that can be placed at a desired point in time. 

3. Click the play button to start playback.

A timeline appears at the bottom of the view with the camera's name, date and time of the recording

Playback control panel includes the following buttons from left to right: 

• Play/Pause - Starts, resumes and pauses playback 
• Stop - Stop playback 
• Step Back - Step to previous frame in selected recording 
• Step Forward - Step to next frame in selected recording 
• Playback speed - Set playback speed 
• Jump to previous recording's start 
• Jump to next recording's start 
• Master Mute - Mute audio for all recordings 
• Master Volume Control - Volume control for all recordings

In Playback mode you can pan/tilt/zoom by clicking in the image and scrolling in and out by scrolling with your mouse wheel. 
You can also click and draw a rectangle to magnify a selected part of the image, see Area zoom, on page 11. A navigation box 
appears in the lower right-hand corner to use to navigate around the image. If audio was included in the recording a volume 
control appears in the playback 

Audio control Navigation box

Smart search Snapshot Bookmark

image. 
14



AXIS Camera Station - Workspaces
Playback toolbar
During playback the following toolbar buttons become active:

Return to recording search - Click this button to return to the recording search results. 

Smart search

With Smart search you can search for motion in a specific area in recordings. This is especially useful when searching 
continuous recordings. 

Click the Smart search button in the toolbar, a Smart search next button will appear in the playback panel, a motion window 
will appear in the image and a sensitivity slider will appear in the lower right-hand corner

1. Drag and size the motion window to the desired area of the image.

2. Adjust slider to the proper sensitivity. A high value indicates high sensitivity to motion.

3. Click the Smart search next button to jump to the place in the recording where motion takes place. 

Save selected snapshot to file - Open a dialog to save the selected snapshot as a .jpg image to file.

Zoom in

Zoom out

Show bookmarks - Open the bookmarks list. Click on a bookmark to start playback. Right-click to edit or remove a 
bookmark. 

Add bookmark - Create a new bookmark. Bookmarks can be placed anywhere in a recording; playback will start from 
the bookmarked time. 

Recording details 
To obtain information of the recordings under the Timeline tab, right-click on the recording to 
open a Recording Details dialog. Information provided includes starting and ending date/time, 
playback, export and save image buttons. 
15



AXIS Camera Station - Workspaces
Logs

For easy navigation and an instant overview of the system, the Logs workspace includes alarm, event and audit logs. 

When Live logs is enabled, it shows all current alarms, events and user audits. To list a specific time period, select the Search 
radio button and enter the date and/or time and click Search. 

Logs shows all alarms, events and user actions. 

• Alarms - A list of alarms that have been triggered which were set up under Event Configuration and system 
alarms, such as disk errors and lost connections. 

• Events - All camera and server events such as recordings and triggers. If errors occurred, error events are also 
listed here. 

• Audit - Shows all user actions in AXIS Camera Station, such as manual recordings or additions to Event 
Configuration Rules.

Export a log
Logs can be saved as a text file by clicking the Export button.

Alarms
The Alarms tab shows all event and system alarms that were triggered. Listed are the date/time, title and description of the 
alarm. A toolbar appears at the top of the list with the following buttons for alarm handling.

Go to Recordings - Start a playback of the event that triggered the alarm. 

Show Alarm Procedure - Display instructions for the camera operator. 

Acknowledge Alarm - Recognize the alarm. 

Remove Alarm Entry - (Live logs only.) Delete the alarm entry from the list. 

For information on setting up an alarm see Event Configuration Wizard, on page 32.
16
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Events
The Events tab shows all camera and server events such as recording, triggers, alarms and system messages. Listed is the date 
and time the event took place, plus a short description of the event.

Audit
The Audit tab shows all user actions in AXIS Camera Station, such as manual recordings, video streaming started or stopped, 
and event configuration.

Configuration

Configuration is a collection of all the important links to get AXIS Camera Station up and running.

• Add/Edit Cameras  - Add, edit and remove cameras in AXIS Camera Station.

• Live View Settings - Set format, resolution, compression, frame rate and audio (if applicable) for Live View.

• Recording Settings - Set up recording settings for one or more cameras for manual, continuous and motion 
detection. For more options and better flexibility, use Event Configuration instead.

• Event Configuration Wizard - Set up recordings and alarms by defining triggers and actions.

• User Permissions - Activate security and set up users with access rights to cameras.

• Recording Storage - Define where to store recordings and how much of the disk to use.

• Input/Output Settings - Add, edit and remove input and output ports for cameras that have been added to AXIS 
Camera Station.

• Schedules - Set up timetables to be used in event configuration and recording settings.

• Licenses - Add more licenses to AXIS Camera Station Server for more cameras or extended support date.

• Customize - Customize the look of AXIS Camera Station at Startup, the sound played when an alarm or event 
occurs, where to store snapshots and Playback behavior.

• PTZ Settings - Add new or modify existing pan/tilt/zoom preset positions. 

• Bookmarks - Play, edit and remove bookmarks.
17
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Licenses

License modes

When starting the application for the first time, AXIS Camera Station offers a choice between three license modes:

• Licensed version: Complete version of AXIS Camera Station allowing up to 50 camera channels.
• Demo: A 30 day evaluation version of AXIS Camera Station with up to four camera channels and full functionality.
• AXIS Camera Station One: A free version of AXIS Camera Station with one camera channel.

Registering licenses

Multiple licenses can be added to AXIS Camera Station to install up to 50 camera channels. Contact your local Axis resellers to 
purchase more licenses. AXIS Camera Station offers two ways to add and register a license: an automatic process within the 
application or a form on AXIS web site. 

If AXIS Camera Station Server is installed on a computer with Internet connection, the automatic registration is the easiest 
and fastest way to activate a new license.
18
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If AXIS Camera Station Server has no connection to the Internet, you can still add the license to AXIS Camera Station. License 
will start in Grace mode, which means that you have 5 days to activate it on Axis web site: http://www.axis.com/techsup/acs 
Note carefully the server ID given in the License Registration dialog as you will need it to register your license on the web 
form. Once you have retrieved the Access Code, enter it in the dialog shown below and your license will be fully registered.

License type

AXIS Camera Station allows different kinds of licenses to be added:

• Base license: Allow adding a set of camera channels (4 or 10). The first license installed on the system must be a base 
license.

• Upgrade license: Allow adding more camera channels (1, 5 or 20).
• Support license: Add one year to the support period of the product.

Support

The initial base license includes one year free support and software upgrades for AXIS Camera Station. For access to support 
and upgrades after the first year has expired a yearly support license is required. A support license will grant you one year 
additional support and upgrades from the day when the new support license is registered. 

License transition

AXIS Camera Station allows changing the license mode. Refer to the following table for more information about possible 
transitions:

From/to Licensed version Demo AXIS Camera Station One
Licensed version - No No
Demo Yes - Yes
AXIS Camera Station One Yes Yes -
19
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Decoders

If you are running AXIS Camera Station in Licensed version, installation of missing decoders can be done easily through the 
menu Options > Install Decoders or in the Live View workspace from the view itself. 

Due to licensing issues, decoders are not included in Demo mode and AXIS Camera Station One. Decoders can be installed 
from the cameras if the licensing terms are accepted.
20
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AXIS 295 Video Surveillance Joystick

The AXIS 295 is a USB device that gives responsive and accurate control of the pan, tilt, zoom functionality in PTZ and dome 
cameras. A newly installed joystick is detected on startup or when the refresh button is clicked in Live View.

Button Function
F1 PTZ Preset 1 from camera

F2 PTZ Preset 2 from camera

F3 PTZ Preset 3 from camera

F4 PTZ Preset 4 from camera

F5 Go to previous camera view 
while in a split view

F6 Go to next camera view while 
in a split view

F7 Toggle Monitor mode

F8 Open a selected camera’s 
view into a single view

F9 -N/A-

F10 Start and Stop manual 
recording

F11 Slow

F12 Fast

Buttons F1-F4 are the PTZ preset positions as defined in the setup pages of the current camera the joystick is controlling. For 
more information, refer to the camera’s online help. Buttons F5 and F6 allow you to toggle between camera views while in a 
split view. F7 opens the current camera in Monitor mode and F8 opens the Single camera view. F10 Starts and stops manual 
recording in Live view. On the joystick handle, F11 and F12 control the speed of the Pan/Tilt/Zoom.
21



AXIS Camera Station - How to...
How to...

After installing the software, it must be configured for your cameras and video encoders. Among other things, this chapter 
describes how to configure and maintain AXIS Camera Station as well as how to set up recording, motion detection, and 
alarms. For installation instructions, refer to AXIS Camera Station Installation Guide.

Add cameras/video encoders

The first time AXIS Camera Station is started, a search function automatically finds and adds cameras/video encoders that are 
on your network to AXIS Camera Station. If there are more cameras on your network than you have a license for, you will need 
to go to Configuration > Add/Edit Cameras from the menu. Follow the directions for either using Add a camera/video 
encoder - using search or Add a camera/video encoder - manually.

Add a camera/video encoder - using search

1. From AXIS Camera Station, select Configuration > Add/Edit Cameras from the menu. 

2. Click the Search button, a Search List window opens with a list of the cameras found on your local subnet and all 
the devices with routers that support multicast traffic.

3. Check the boxes of the desired camera/video encoder.

Note: If there is a problem adding a camera, look at the status field in the search result list to see if the camera has, 
for example, obsolete firmware or credentials mismatch.

Add a camera/video encoder - manually

1. Select Configuration > Add/Edit Cameras from the menu. 

2. Click the Add button to open the Add Camera dialog. 

3. Under Settings, enter the required information.

Name - Enter a descriptive name for the camera

Address - Enter the camera’s IP address or host name

Port - Enter the port number, if different than the default port 80

Video port - Video port number, if the device being entered is a multiport video encoder
22
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Enabled - The Enabled box should be checked. Recordings and Live View 
are not possible from this device, if this box is not checked 

4. A valid administrator user name and password are required to access and 
configure Axis network cameras and video encoders.

Master Credentials is the default user name and password to access a 
device and can be set under the menu item Options > Set Master 
Credentials. You also have the option of using specific credentials for a 
device. In this case, check the radio button Use specific credentials and 
enter the specific user name and password.

5. Click OK to save. 

Create views

Create a new view group

In Live View customize your own view layout or share views with other users.

1. Right-click in My Views or Shared Views under View Groups in the 
Live View workspace.

2. Choose Add View Group from the pop-up menu.

3. Enter an appropriate name for the group.

4. Click OK to save and close the dialog.

To add a Map, Sequence or Split view follow the instructions Create a Map, 
Create a Sequence or Create a Split View. 

Create a split view

1. Right-click on My Views, Shared Views or a created view from the Live View workspace and choose Split View 
from the pop-up menu.

2. Enter a descriptive name and choose a layout from the drop-down list.

3. Drag-and-drop cameras, views and maps to the desired camera views into place.

You can define a frame in the view as a Hotspot that will automatically load the view from a camera when it’s clicked on and 
it receives the Live View of a camera that is defined in Event Configuration under Alarm Action, for more information refer 
to the help pages. This is particularly useful for asymmetric views with one large view frame and a number of smaller views. 
The large view frame is typically defined as the hotspot. To define a hotspot click in the desired section of the view and click 
Set Hotspot.

4. Click OK to save settings and close dialog.
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Create a sequence 

With AXIS Camera Station, you can set up sequenced views from multiple 
cameras. Each sequence can be set with a unique combination of camera views 
and variable dwell time.

1. Right-click on My Views, Shared Views or a created group under 
View Groups in the Live view workspace and choose Add Sequence 
from the pop-up menu.

2. Enter a descriptive name.

3. Drag-and-drop the cameras, views and maps you would like 
included into Sequence Items.

4. To include PTZ presets, select a PTZ camera and click Set Properties.

5. To set the number of seconds the sequence will dwell on a camera’s Live View, click on the camera and click Set 
Properties. 

6. Click OK to save settings and close dialog.

Create a map

A map gives a visual overview of the cameras in your installation. A map is an image, 
for example a drawing or a photograph, on which you place cameras and views. 
Maps can also be placed on other maps to create a hierarchical structure.  

1. Right-click on My Views, Shared Views or a created group under View 
Groups in the Live view workspace and choose Add Map from the 
pop-up menu.

2. Enter a descriptive name.

3. Click Import Map... and enter the file name or browse to locate the file. 
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4.  Drag-and-drop cameras, views and other maps on the map.

5. To delete a view on the map, select the view and click Delete View.

6. Click OK to save settings and close the dialog.

Add a preset position

For cameras with pan/tilt/zoom (PTZ) functionality, preset positions provide quick access to predefined camera views. Preset 
positions can be added to Sequence Views and used with the mechanical PTZ control. Follow these steps to add a preset 
position

1. Select Configuration > PTZ Settings. Select a PTZ camera and click Configure.

2. Steer the camera to the desired view using the mechanical PTZ control or clicking in the Preview window.

3. Click Add and type a descriptive name. Click OK.

Note: Presets can also be added and configured using the camera’s web interface. The listed presets include preset positions 
configured both in AXIS Camera Station and in the camera. Click Refresh to update the list. 
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Set up recording storage

To specify where to store your recordings select 
Configuration > Recording Storage. To prevent the hard 
drive from becoming full a maximum disk capacity 
should be set. Additional server and network disks can be 
added for security and more space. 

1. Click on Add server disk or Add network 
disk.

2. Enter the path of the disk and click OK to 
save.

3. Select the newly added disk. 

4. With the slidebar set the maximum disk 
space to be used by AXIS Camera Station. 

To change the location of where recordings will be stored, click Edit and enter a new directory. 

Recording storage settings for cameras

To enter or change storage settings for individual cameras from Configuration > Recording Storage:

1. Select the camera by clicking on it under Cameras.

2. Click Edit and the Edit Camera Recording Storage Settings dialog opens. 

3. Choose the disk to save recordings to from the drop-down list Record to disk. 

4. Set the number of days to keep recordings. By default the recordings are set to ‘Unlimited’. 

5. Click OK to save settings.

To enter default storage settings for all newly added cameras, click Default Settings under Cameras.

Note: Maximum drive space has precedence over the number of days to keep recordings. Recordings will be deleted if there 
is no room left in the allotted drive space. 

Set up recording

Recordings can be continuous, scheduled, manual or triggered by motion or alarm. Media profiles can be created for each type 
of recording for, among other settings, optimal frame rate and resolution. See Configure media profile settings, on page 29 for 
more information.

Continuous recording

With this option, the server is set to continuously save video. Note that this 
option uses more disk space than a triggered recording.

1. Click on menu items Configuration > Recording Settings. 

2. Select the camera and click the Continuous button.

3. Check the Enabled box and choose a Video setting from the 
drop-down list or click Change to make a new video setting.

4. Click OK to save settings. 
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Scheduled recording

1. To set up a scheduled recording, start with the Continuous Recording Settings above and select the Custom 
schedule radio button.

2. Choose a schedule from the drop-down list, click Edit to revise an existing schedule, or click New to create a 
schedule.

3. Click OK to save settings.

See Set up schedules, on page 30 for more information on setting up schedules for recording or events.

Manual recording

With AXIS Camera Station you can manually record whenever you need to by 
clicking on the button in the camera's Live view frame. Follow these 
instructions to set up manual recording for a device.

1. Click on menu items Configuration > Recording Settings. 

2. Select the camera and click the Manual button to open Edit 
Manual Recording Settings.

3. Click the Change button to adjust the video setting profile. For additional information see Help. 

4. Use the slidebars to set the number of seconds to include before (prebuffer) and after (postbuffer) the manual 
recording. 

5. Click OK to save settings. 

 
To record, click on the button that appears in the upper right corner when the cursor is over the camera's live view 
frame. The camera is recording when a yellow indicator appears. Click the button again to stop recording.

You can also go through the menu item Actions and open the Record Manually dialog. Click the Start button to begin 
recording and the Stop button to end.

Motion triggered recording

Motion can be detected by Axis network cameras that have built-in motion detection software. Recording only when motion 
is detected will save hard disk space compared to other options such as recording continuously. Motion Detection Recording 
can be configured using the Event Configuration Wizard or the Recording Settings dialog as described here.

1. Click on menu items Configuration > Recording Settings. Select the camera and click the Motion Detection 
button. 

2. Check the Enabled box.

Motion detection settings

These instructions will step you through setting up the motion detection 
window with object size, history, and sensitivity.

1. Set the Trigger period to the number of seconds between events. 
For example, in cases where there is continuous motion to prevent 
many alarms being sent, set the slidebar to the desired amount of 
seconds between events.
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2. Click the Motion Settings button to configure motion detection windows.

3. Set the area for motion detection by clicking on the Add button.

4. Select the Include radio button.

5. Position the window in the desired area of the camera’s view. The motion detection window can be resized and 
moved by clicking on the sides of the box.

6. Under Settings the Include radio button should be selected by default.

7. The Object size, History and Sensitivity can be set manually or by using predefined settings. Begin with a 
predefined setting and if needed fine adjust the settings using the slidebars while looking in the Activity window 
while there is a desired amount of motion in the window.

• Object size - Object size is relative to the region size. At a high level, only very large objects are detected. At 
a low level even very small objects trigger an event

• History - History defines how long an object needs to be in a region before it is considered to be 
non-moving. At a high level an object that appears in the region will trigger the motion detection for a long 
period. At a low level an object that appears in the region will trigger motion detection for only a very short 
period.

• Sensitivity - Sensitivity defines the difference in luminance between the background and the object. At a 
high level ordinary colored object on ordinary backgrounds will trigger motion. At a low level only very 
bright objects on a dark background will trigger an event

8. Click OK to save settings. 

Configure exclude windows 

An Exclude window will mask an area in an Include window where detected motion will be ignored. The area of exclude 
window is shaded white. Movement outside the include window is automatically ignored. Follow these steps to set up an 
Exclude window.

1. Click the Add button and then select the Exclude radio button.

2. Move and size the Exclude window over the desired area of the Include window. 

3. Click OK to save settings and close dialog. 
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Configure media profile settings

Media profiles are entered to be used in Live View and Recording Settings. The available formats are automatically loaded in 
the drop-down list.

Enter Profile settings 

1. Choose a Format for your media profile from the drop-down list. The 
options that appear in the list depend on the formats supported in the 
camera. 

Note: Cameras configured for MPEG-4 can only have one MPEG-4 profile at one time.

2. Select the Resolution to use. Depending on the camera, resolution can fall 
into different ranges. Resolution is a measure of how much detail a digital 
image can hold; the greater the resolution, the greater the level of detail.

3. Changing the Compression level affects the amount of bandwidth 
required. Lower compression improves image quality, but uses more 
bandwidth and storage space.

4. Specify the desired Frame rate. The actual frame rate depends on the model of camera, network conditions and 
your PC configuration. Check Max if you like to always use the maximum frame rate possible.

5. Audio is only visible if the selected camera supports audio and is only available for MPEG-4 and H.264. Select this 
option to enable audio in live view or in recordings.

When using split views with more than 6 cameras in Live View, media profiles are overridden to improve performance. 
Navigate to Configuration > Live View Settings and click Advanced to change the default settings. 

Add Inputs and Outputs

External devices such as window sensors, glass break detectors or PIRs 
(Passive Infrared Detector) can be connected to camera inputs and used 
for triggering alarms, recordings or messages. An output’s main function is 
to trigger external devices such as a door relay that controls door locks, or 
an alarm siren. For more information about input/output ports, refer to the 
camera's User's Manual. 

To add an I/O port to AXIS Camera Station:

1. To open the I/O Settings dialog, choose menu item 
Configuration > I/O Settings.

2. Click Add to open a dialog with list of available I/O ports in 
existing devices. 

3. Highlight the desired input or output port by clicking on it. 

4. Click OK. The Add I/O port dialog opens.

Here you give your input or output port descriptive names to appear under 
Logs, I/O Monitoring dialog and Event Configuration Wizard. Refer to your 
camera and its User's Manual about how the I/O ports were defined for 
setting descriptive names to the active/inactive states.
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Initial State 

Output ports can be set to an initial state upon startup and when AXIS Camera Station 
establishes contact with the camera.

Check ‘On startup set to’ to enable setting the initial state of the output port and 
choose the initial state of the Output port from the drop-down list. The names for the 
states were defined under Names. 
 
 
 
 

Set up schedules

Timetables can be set up to be used in Event Configuration Wizard and Recording Settings. Once a schedule has been entered, 
it can be reused as often as necessary. On special dates, for example public holidays, special schedules can be used. Follow 
these steps to set up a schedule:

1. Navigate to Configuration > Schedules from the menu.

2. Click Add to open the Schedule Editor.

3. Enter a descriptive name for the schedule.

4. Click and drag on the timelines to define intervals. A blue bar means the 
schedule is on while white means the schedule is off.

5. To use a different schedule for special dates, click Override.... Select the special dates and click Edit... to set up 
the schedule. 

6. Click OK to save. 
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Send e-mail notification on system alarm 

A system alarm occurs when connection is lost to a camera, access to a recording disk is denied, or when a recording disk is 
full. Here you can set up an e-mail notification when a system alarm occurs.

1. Navigate to Configuration > System Alarm... from the menu.

2. Check Send e-mail on system alarm to the following recipients. 

3. Enter the e-mail addresses alarm messages should be sent to.

4. Under New recipient, choose if the address should be in the To, CC or BCC field of the e-mail and enter the e-mail 
address. 

5. Click Add to enter the e-mail address into the Recipients box. 

6. Click OK to save. 

Note: To send emails, an SMTP server must first be added. Go to Options > SMTP Servers to add an SMTP server.
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Event Configuration Wizard

Event Configuration Wizard helps you set up rules for triggers and actions in AXIS Camera Station. By setting up a rule you 
can design actions to events; for instance when motion is detected, a siren will sound and recording will begin on designated 
cameras. 
 
Triggers are classified as Motion detection, Input/Output and System event. A Motion detection trigger is when an Axis 
camera detects motion within its defined area. Detection is performed by the camera which means no processing load to the 
server. Input/Output is when a camera's I/O port receives a signal from an external device, such as a doorbell, smoke detector 
or switch. A System event occurs when connection to a camera is lost, access to the recording disk is denied or when the 
recording disk is full. 

Actions are classified as Record, Raise alarm, Set Output, Send e-mail and Live view. Record starts a recording with a defined 
recording profile. Raise alarm sends an alarm, including an uploaded alarm procedure, to all connected clients. Set Output sets 
the state of an output port and can be used to control an external device connected to the port. Send e-mail sends an e-mail, 
with attached snapshots, to one or more recipients. The Live view action brings all clients to front and opens a specified 
camera view or PTZ preset position.

I/O ports must be added to AXIS Camera Station before being used in the Event Configuration Wizard. See Add Inputs and 
Outputs, on page 29.

Create a rule

In this example, a camera’s input port is connected to a switch for a door. When the door is opened, a recording will start, an 
alarm will be raised and emails will be sent to selected recipients.

Select Configuration > Event Configuration from the menu to open the Event Configuration Wizard. Click New to open the 
New Rule dialog. 

The Event Configuration Wizard helps you set up a rule for the event. The steps are highlighted on the left side of the dialog.

Add an I/O trigger

The first step is to add one or more triggers. 

1. Click Add and a dialog opens to choose a trigger type. For this example, choose Input/Output and the Create I/O 
Trigger dialog opens.
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2. Choose the port and the trigger’s state to activate an event from the drop-down lists. In this example, the door 
switch is connected to the input port of the camera viewing the Garage backdoor. The event should be triggered 
when the door is opened. 

Note: The contents of the drop-down lists depend on how the port was defined under Configuration > I/O Settings. 
See Add Inputs and Outputs, on page 29 for more information.

3. Since the trigger can go off many times and create unwanted events, an option is to set the Trigger period slider 
so that any triggers that come in under this period will be treated as one trigger.

4. Click OK to save the trigger settings.

At this point more triggers can be added or you can go back and edit or remove this trigger with the buttons on the 
right-hand side of the Rules dialog. When using several triggers, only one of the triggers needs to become active to initiate an 
action.

Add actions

The next step is to add event actions. In this example, three actions will 
be created.

Record action

1. Click Next to go to the Actions section and click Add.

2. Select Record.

3. In Create Recording Action choose the camera that should 
start recording. In this example, Garage backdoor.

4. Select the Video setting profile from the drop-down list or 
click Change to enter a new profile. See Configure media 
profile settings, on page 29 for more information.

5. With the slidebars select the number of seconds to include 
before the trigger (Prebuffer) and after the trigger stops 
(Postbuffer).

6. Click OK
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Raise alarm action

1. In the New Rule dialog, Actions step, click Add and select Raise alarm.

2. Type a title for the alarm message and a description. 

The alarm message will be displayed in the alarm log in the Live View and Logs workspaces. An alarm procedure containing 
instructions for the camera operator can be included in the message. The alarm procedure is an uploaded file, for example a 
text or image file. 

3. To include an alarm procedure, check the box under Alarm procedure, click Upload and browse to locate the file. 

4. Click OK to save. 

Send e-mail action

1. In the New Rule dialog, Actions step, click Add and select Send e-mail.

2. Enter the e-mail addresses that alarm messages should be sent to. Under New Recipient, choose if the address 
should be in the To, Cc or Bcc field of the e-mail and enter the e-mail address. 

3. Click Add to enter the e-mail address into the Recipients box. 

4. Enter an appropriate description for the e-mail in the Subject field. 

5. Enter a short message to the recipient. 

6. To attach camera snapshots, click Select Cameras... and choose the cameras to include snapshots from. 

7. Click OK to save the e-mail. 

Note: E-mails cannot be sent by AXIS Camera Station if an SMTP server has not been added. Go to SMTP servers under 
Options.

Setting a schedule

The next step is to set a schedule for the event. 

Click Next to go to the Schedule section. Select Always to let the rule be active at all times or select a Custom Schedule from 
the drop-down list. For more information about schedules, see Set up schedules, on page 30.
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Rule details

Click Next to go to the Details section. Type a descriptive name for the Rule and make sure the Enable this rule box is 
checked.

Click Finish to complete the rule.
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Network and Security Configuration

Server port configuration

The ports 55752 (control) and 55753 (media streaming) are used on the AXIS Camera Station Server computer for 
communication between the server and the AXIS Camera Station Client. 

These ports are used on the AXIS Camera Station Server computer for communication between the server and the AXIS 
Camera Station Client. If these are not the appropriate port assignments open AXIS Camera Station Service Control from 
Start > All Programs > AXIS Camera Station 3 > AXIS Camera Station Tools > Server Control.

Under Proxy settings the radio button for Direct connection should be enabled.

Cameras outside of the local network

To include cameras in AXIS Camera Station that lie on the other side of a proxy server you must configure AXIS Camera 
Station to use the proxy.

AXIS Camera Station Client

AXIS Camera Station Server

1. Open AXIS Camera Service Control from Start > All Programs > AXIS Camera Station 3 > AXIS Camera Station Tools.

2. Under Proxy settings the radio button for Use manual proxy settings should be enabled.

3. Enter the address and port number of the proxy server. This is usually the same address and port number as under Internet 
Options in Windows Control Panel.

4. If there are local cameras that do not go through the proxy server, check Bypass proxy for local addresses and enter the 
cameras’ addresses in the box separated by semicolons.

Note: If you don’t know your proxy server settings contact your network administrator.
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AXIS Camera Station Client behind a firewall

AXIS Camera Station Client

AXIS Camera Station Server

From the AXIS Camera Station Client connection dialog, select the appropriate option depending on your setup.

Direct connection - Select this option if there is no proxy server between AXIS Camera Station Client and AXIS Camera 
Station Server.

Use Internet Explorer settings - AXIS Camera Station will use the same settings as Internet Explorer.

Use manual proxy settings - This option allows you to fill in the required information manually under Manual settings.
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Manual settings

Address - Enter the address or host name of the proxy server.

Port - Enter the port number of the proxy server.

Do not use proxy server for addresses beginning with - Allows you to exclude certain servers from access by the proxy. Use 
semicolons to separate the entries. Wildcards can be used in the addresses or hostnames, for example: "192.*" or 
"*.mydomain.com"
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User permissions

Using Windows Active Directory, a high level of security can be implemented in AXIS Camera Station when granting user 
permissions. Before users can be granted access to AXIS Camera Station, they must be added to the local computer or have an 
Active Directory user account. 

A user can be granted access as an individual or as part of a group. In cases where a user is granted access as an individual he 
will retain this right plus receive the rights he receives as part of a group. For example, a user is given access to camera X as 
an individual. The user is also a member of a group. The group is given access to cameras Y and Z. The user then has access to 
cameras X, Y and Z.

Administrators of the computer on which the AXIS Camera Station server is installed are automatically given administrator 
privileges to AXIS Camera Station. It is not possible to change or remove the administrators group's privileges.

Local security

By default, local security is Disabled which means all users, who log onto AXIS Camera Station Server installed on the same 
computer as the AXIS Camera Station Client, will be given Administrator access. When local security is Enabled, access to AXIS 
Camera Station is restricted to trusted users and groups for both remote and local clients. Click Security Settings to change 
local security settings. For remote clients, local security is always enabled.

Add User/Group

To add a user or a group, click Local Server or Domain. The available users 
and groups are listed under Available domain users/groups. To narrow 
the search, check or uncheck the appropriate boxes Users or Groups 
under Show. The list of available users/groups automatically refreshes. 
Select the user or group from the list and click Add to open the 
User/Group Privileges dialog. 

Note: If the domain user search fails, make sure the user has access to 
the Active Directory. Users can be changed in Windows under  
Control Panel > Administrative Tools > Services.

User/Group Privileges

Give users an access level to AXIS Camera Station, selected cameras, and I/O ports. 

The authority level given the user/group: 

• Administrator - Full access to all functionality of AXIS Camera Station and added cameras 
• Operator - Full access to all functionality of AXIS Camera Station except Configuration pages and access to 

audit logs. Full access to selected cameras and I/O ports 
• Viewer - Access to selected Live Views and I/O ports. 

For Input/Output ports to be visible here, they must be added first through I/O Settings. See Add Inputs and Outputs, on page 
29.
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AXIS Camera Station Service Control

AXIS Camera Station Service Control is the application that controls AXIS Camera Station Service. The Service Control is 
started when the user logs on to Windows and is located in the system tray. In most installations, the Service Control’s default 
settings are sufficient, but in those cases where AXIS Camera Station Server and AXIS Camera Station Client or cameras are 
separated by a proxy server then settings will need to be adjusted accordingly.

The system tray icon will display service changes, e.g. if the service is started  or stopped . There are three ways to 
open the service control; double-click the icon in the system tray, right-click and select Open AXIS Camera Station Service 
Control from the pop-up menu or from Windows Start > All Programs > AXIS Camera Station 3 > AXIS Camera Station Tools 
> Service Control.

In addition to modifying the server settings, the AXIS Camera Station Server Control allows you to start, stop and restart the 
server. See also AXIS Camera Station Service Administration, on page 43.

Modify server settings

To change service settings, check the box Modify server settings.

Click Restore Default Settings to restore the default values for the server, streaming ports and proxy settings. 

Server settings

Under Server settings enter the ports the server will use to communicate with the clients. The streaming port is used for video 
streaming, for example sending live video or playback from the server to the client. If there is a NAT or proxy between the 
server and clients, the ports must be configured to let communication pass through.

Note: A server port number must lie between 1024-65534

Once satisfied with the changes click Save. You will be prompted to restart the service for the changes to take effect.
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Database backup

The database stores information about configurations, recordings etc that is needed for AXIS Camera Station to work properly. 
The database is backed up every night. The backups are saved to a Backup folder which can be located on the local computer 
or the network. To change the backup folder, click Browse and navigate to the desired location. The oldest backup will be 
deleted when the number of saved backups exceeds the value specified in Number of backups to keep. Up to 30 backups can 
be kept in the same folder. 

Notes:
• The backup will be saved to the default location if it cannot be written to the folder specified, for example if the 

server cannot access the folder. The default location is 
Windows XP C:\Documents and Settings\All Users\Application Data\Axis Communications\AXIS Camera Station 

Server\backup
Windows Vista C:\ProgramData\Axis Communications\AXIS Camera Station Server\backup

• The backup files are named acs_system_<date_time>.fdb and license_system_<date_time>.fdb.

Recordings are stored in the location specified in Configuration > Recording storage and not in the database, see Set up 
recording storage, on page 26. Recordings should be backed up separately.

Proxy settings

If there is a direct connection with the Client and cameras in the system the default Direct connection radio button should be 
selected. If AXIS Camera Station Server is behind a proxy server, and cameras and/or clients are outside the proxy server, 
modify the proxy settings manually by selecting Use manual proxy settings. The proxy settings entered here are probably the 
same as those entered in the Internet Options in the Control Panel.

Check the box Bypass proxy for local addresses and enter local addresses or host names of local cameras where 
communication does not need to pass through the proxy server. For more information, see Cameras outside of the local 
network, on page 36. 
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Server status

Server status shows the current status of the AXIS Camera Station Server. The buttons Start, Stop or Restart change the 
server status.
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AXIS Camera Station Service Administration

The console application AcsAdminConsole.exe is located under Program Files/Axis Communications/AXIS Camera Station 3 if 
the default path was used when installing AXIS Camera Station Server. This console application can be used when wanting to 
integrate control of the AXIS Camera Station Service in environments where AXIS Camera Station Server is installed. 
AcsAdminConsole can be used by other applications to backup, start or stop the service. Everything the AXIS Camera Station 
Service Control can do AcsAdminConsole can do.

To begin open the Command Prompt and navigate to Program Files/Axis Communications/AXIS Camera Station 3.

Supported operations

Note: AcsAdminConsole backs up configurations and metadata but not recordings. 

Command Description

AcsAdminConsole --help List a summary of the supported operations

AcsAdminConsole --backup Back up the database. Each backup generates two timestamped files named 
acs_user_<date_time>.fdb and license_user_<date_time>.fdb. 
For information on how to restore the database, see Lost data, on page 46.

AcsAdminConsole 
--backupcount=<number>
--backupdir=<path>

Specify the number of backups to keep (this number affects the 
automatically generated backups discussed on page 41, not the ones 
generated by the --backup command). 
Specify the folder where the backups will be stored. 

AcsAdminConsole --start Start service

AcsAdminConsole --stop Stop service

AcsAdminConsole --restart Restart service

AcsAdminConsole  
--port=<port number>

Set server port (e.g. AcsAdminConsole --port=55762)

AcsAdminConsole
--manualproxy 
--proxyaddress=<proxy> 
--proxyport=<port> 
--bypassproxy=<true/false> 
--bypassproxyaddresses=<addresses>
--disableproxy

Use manual proxy settings. 
Set the proxy address and port (default 80). 
Bypass proxy for local addresses. 
Example: bypassproxyaddress=192.*, *mydomain.com
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Troubleshooting

Symptoms, possible causes and remedial actions
Area zoom
Area zoom does not work. Area zoom is not supported by AXIS 209MFD and AXIS 212 PTZ. Use the digital or 

mechanical PTZ controls instead. 

Audio
There is no audio from one or more 
cameras in Live View

Follow these steps to troubleshoot audio.

- Make sure the camera has audio capabilities

- Check that audio is activated in Live view settings: 

1. Go to Configuration > Live View Settings from the main menu 
2. Click on the desired camera and then Edit to open Live View Settings 
3. Click Change 
4. Check the Audio box

Note: Audio is not possible in M-JPEG. Choose another format if you desire audio.

- Make sure the user has access rights to audio.

Note: To follow these steps you must have administrator rights to AXIS Camera Station 

1. Go to Configuration > User Permissions from the main menu 
2. Click on the User or Group and Edit 
3. Click the Advanced button. Make sure that Audio is checked in the desired camera 

- Check that your computer has an audio card and that it hasn't been disabled. 

There is no audio in views larger than 6 
split 

Audio is not available in views with more than 6 split views using the default Live View 
Settings. Views larger than 6 splits use the M-JPEG video format, which does not sup-
port audio. To change the default settings

1. Go to Configuration > Live View Settings from the main menu.
2. Click on the desired camera and then Edit to open Live View Settings. 
3. Click Advanced.
4. Change the settings under Overrides. Enable audio by changing the media profiles 

or uncheck the appropriate boxes to disable the overrides. 

Note: Audio is not possible in M-JPEG; choose MPEG-4 or H.264.  

There is no audio in playback If audio was not enabled there will not be audio in the playback. Go through the steps 
above, but select Recording Settings instead of Live View Settings, to make sure audio 
has been enabled. 

Missing AAC decoder A proper decoder must be installed for the AAC audio format. In licensed mode, click on 
the link to launch the decoder installation. In AXIS Camera Station One or Demo mode, 
download the decoder from the camera’s Live View page.

Domain user search fails
If the Domain user search fails, make sure that the user that logged on to the service 
has access to the Active Directory. Users can be changed under Windows Control Panel 
> Administration tools > Services.

Graphics card
The Graphics card driver is more than 
3/12 months old

For AXIS Camera Station to run properly, it's important that the graphics card in your 
computer has been updated with the latest driver.

To find out what graphics card is installed in your computer, a diagnostic program 
called dxdiag can be used.

In Windows XP 

1. Select Start 
2. Choose Run 
3. Enter dxdiag in the Run dialog and click OK 
4. If a prompt appears for the Diagnostic Tool, click Yes 
5. Select the Display tab. The name of the Graphics card appears under Device  
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The Graphics card driver is more than 
3/12 months old. (cont)

In Windows Vista 

1. Select Start 
2. Enter dxdiag in the Start Search field 
3. If a prompt appears for the Diagnostic Tool, click Yes 
4. Select the Display tab. The name of the Graphics card appears under Device  

To download the latest driver you need to visit the graphics card manufacturer's web 
site. Some of the more common ones are 

• nVidia - www.nvidia.com 
• ATI - www.ati.com 
• S3 - http://www.s3graphics.com  

To upgrade the graphics card drivers on your computer:

1. Download the driver from the manufacturers web site to your hard drive 
2. Make sure that there are no other programs running on your computer. 
3. Uninstall the existing drivers
4. Run the installer and follow the wizard to install necessary files 
5. Reboot to activate the change

Live View
No image from camera Proper decoders must be installed for MPEG-4 and H.264 video formats. In licensed 

mode, click on the link provided where the camera’s Live View should be to launch the 
installation of codecs. In AXIS Camera Station One or Demo mode, download the proper 
codecs from the camera’s Live View page.

Repeated error message "Media Failed" Try reducing the load to the CPU by modifying the Live View Settings for each camera 
under Configuration. Reduce the resolution, increase the compression setting and 
lower the frame rate.

Check that your computer is not running low on memory.

Logon/connecting to server
User is not authorized to login on 
server!

• Check that the user name and password are valid 
• Check that the user has access rights to AXIS Camera Station Server 
• If AXIS Camera Station client is running on Microsoft Vista and the user has not 

been added to the server, but is a member of the local administrators group on 
the server, the client can be started by right-clicking on the shortcut and 
selecting Run As Administrator. To avoid this, make sure that the user is added 
to AXIS Camera Station server using the User Permissions dialog  

AXIS Camera Station Server was unable 
to verify message security. Please make 
sure server and client UTC times are 
reasonably synchronized

The clocks in AXIS Camera Station server and client are not synchronized. Adjust the 
clock in either the server or client so that they have the same date and time properties. 
For more information on setting up time in your computer consult the Window’s help 
files. 

Connection refused, server is not 
accepting any connections. 

Check that a NAT/firewall is not blocking a connection to the server 

No connection, unable to locate server. • Check the address and port of the AXIS Camera Station server is correct. 
• Check that a NAT/firewall is not blocking a connection to the server 
• Check that the server is running. One way is to click on the AXIS Camera Sta-

tion Server icon in the system tray. Check the Server Status at the bottom of 
AXIS Camera Station Service Control. If status Shows "Stopped", click Start.  

Failed to connect to server! • Verify that the computer the server and client are installed on is up to date and 
has the latest service packs/patches from Microsoft

• Verify that the network is correctly installed and configured on the server and 
client computer(s)

• Verify that no NAT/firewalls are blocking connection between AXIS Camera 
Station client and server 

Menu items
I can't see the configuration menu You do not have administrator privileges. Menu items are hidden from users that are 

not granted access under User Permissions.
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Recording storage
Network disk is listed as "Unavailable" The computer that AXIS Camera Station Server is installed on, should be part of the 

same domain as the shared folder that is entered as a Network disk.

Lost data
Data lost due to hardware failure or 
other problems

The AXIS Camera Station database contains information about recordings and other 
meta data that is needed for the system to work properly. This database is backed up 
every evening.

Recordings are not stored in the database and should be backed up separately from the 
locations designated in Set up recording storage, on page 26. 

If for some reason the database is lost due to hardware failure or other problems, the 
database can be restored either with the latest backup or you can use a prior backup. 

To restore the database follow these instructions:

1. Open AXIS Camera Station Service Control and click Stop.

2. Navigate to the folder where the backup files are stored. The path to this folder is 
found under Database backup in AXIS Camera Station Service Control. 
 
The backup folder contains timestamped backup files named 
acs_<user>_<date_time>.fdb and license_<user>_<date_time>.fdb

3. Copy the acs_<user>_<date_time>.fdb and license_<user>_<date_time>.fdb files 
with the desired date to  
— Windows XP: C:\Documents and Settings\All Users\Application Data\Axis 
Communication\AXIS Camera Station Server\ 
— Windows Vista: C:\ProgramData\AXIS Communication\AXIS Camera Station 
Server\

4. Delete the files ACS.FDB and LICENSE.FDB.

5. Rename acs_<user>_<date_time>.fdb to ACS.FDB and 
license_<user>_<date_time>.fdb to LICENSE.FDB.

6. Click Start in AXIS Camera Station Service Control.

Move AXIS Camera Station installation
How do I move my AXIS Camera Sta-
tion installation to another server?

To move your current installation to another server please follow these steps: 

Install AXIS Camera Station (same version) on the new server

1. Open AXIS Camera Station at the new location and do a new license registration. 
Make sure to register licenses for all camera channels being used. 

2. Stop AXIS Camera Station Service, see AXIS Camera Station Service Control, on page 
40. 

3. Move the file named ACS.FDB to the new location.  
- In Windows XP the file is located at C:\Documents and Settings\All 
Users\Application Data\Axis Communications\AXIS Camera Station Server  
- In Windows Vista the file is located at C:\ProgramData\AXIS Communication\AXIS 
Camera Station Server.

4. Move your recordings from the recording paths e.g C:\Recordings\ to the new 
location.  
Note: The recording paths must be exactly the same on the new server. 

Firewall exclusions
My Windows temporary directory 
grows

AXIS Camera Station does not create any temporary files, on the other hand a firewall 
will. Make sure that the following AXIS Camera Station programs are excluded in your 
Firewall:

• server.exe
• acsservice.exe
• acsadmin.exe
• acsadminconsole.exe
• setupactions.exe 
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Contact Customer Support
Before contacting technical support create a Server Report of your system by selecting Help > Server Report from AXIS Camera 
Station's main menu.

Screenshots (copying what is currently displayed on a screen to a file) will assist Customer Support in assessing your problem.

   1. Press Alt - Prt Scr

   2. Open Paint

   3. In Paint select Edit > Paste

   4. Save file

Attach the screenshot and Server Report to your support case.
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